• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] no gpio-platform configured
#3
Please note.
I am a happy user for 99% of pilight.
i try to use the stable version because i can't fix code.
but most problems have a solution "go to nightly / rewrite"
I fully understand that there is no solution without testing.

I normaly don't use github. so if i do things wrong, sorry about that.
I can't find anything on github about the error.
https://github.com/pilight/pilight/searc...&type=Code
 
Reply
  


Messages In This Thread
[Solved] no gpio-platform configured - by koos147 - 04-08-2016, 09:47 PM
RE: no gpio-platform configured - by curlymo - 04-08-2016, 10:40 PM
RE: no gpio-platform configured - by koos147 - 04-11-2016, 09:43 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  [fixed] bug in protocols requiring gpio-platform parameter beaming 2 2,888 05-17-2016, 01:56 AM
Last Post: beaming
  [Solved] openSUSE 13.2 "pilight-daemon -H" segfault pilino1234 2 2,101 04-22-2016, 08:39 AM
Last Post: pilino1234
  [Solved] First transmission causes full cpu usage andiwand 11 5,123 04-19-2016, 06:16 AM
Last Post: curlymo
  [Solved] Compilation error under openSUSE pilino1234 4 2,388 04-16-2016, 08:23 AM
Last Post: pilino1234
  [Solved] pilight-receive fills log with empty DEBUG messages pilino1234 1 1,847 04-12-2016, 07:29 PM
Last Post: curlymo
  [Solved] wiringX initialisation error ksmedts 6 4,753 04-11-2016, 08:06 PM
Last Post: ksmedts
  [Solved] Crash on invalid config.json syntax pilino1234 10 5,471 04-01-2016, 05:40 PM
Last Post: curlymo
  [Solved] Time Stamp Information wo_rasp 5 2,686 03-05-2016, 11:29 PM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)