The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 895 - File: showthread.php PHP 7.3.14-1~deb10u1 (Linux)
File Line Function
/showthread.php 895 errorHandler->error



  • 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


[apt.pilight.org] GPG key no longer valid with new apt version
#1
Hello,

the latest apt version requires SHA512 keys for verification. Therefor your key is no longer valid:

Code:
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://apt.pilight.org nightly InRelease: Die folgenden Signaturen waren ungültig: 33DB750A4E60FBA49FF90E261835AC7BE1274C65

Debian testing updated to the new version, next releases of Debian and Ubuntu will also use it.
 
Reply
  


Messages In This Thread
[apt.pilight.org] GPG key no longer valid with new apt version - by mahowi - 12-03-2016, 10:52 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
Wink play with pilight creamers 7 8,611 01-03-2017, 11:39 PM
Last Post: hannemann
  All Links on pilight.org are wrong with "httpss" tehmilcho 1 6,391 12-03-2016, 11:04 PM
Last Post: curlymo
  HTTPS on all pilight websites curlymo 3 3,910 12-05-2015, 12:29 PM
Last Post: woutput
  pilight across the internet curlymo 0 27,108 05-10-2015, 12:21 AM
Last Post: curlymo
  error on wiki pilight-deamon page fredegeld 1 3,087 06-12-2014, 06:15 PM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)