The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 895 - File: showthread.php PHP 7.3.14-1~deb10u1 (Linux)
File Line Function
/showthread.php 895 errorHandler->error



  • 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] dimmer protocol kaku_dimmer does not react on dimmervalue
#1
Is there any change in the kaku_dimmer protocol?
I'm using latest nightly v7.0-214-g847bac2
Since update to rewrite backports I can't dim anymore to a specific dimmervalue using protocol kaku_dimmer.
Switching does work.
I'm using Intertechno ITL-250.
Sending ON-Code from state off is turning on the light from brightest value down to last used dimlevel (which is correct behaviour).
If I then send a new dimmervalue the receiver starts looping from bright to dark (which means it received a second ON-Code) instead of going to the dimlevel sent with pilight-send.
The dimlevel seems to be completely ignored by the protocoll code pilight sends (at least the receicer do not recognize it and thinks it's just another ON).
Any idea what could cause this?
 
Reply
  


Messages In This Thread
[Solved] dimmer protocol kaku_dimmer does not react on dimmervalue - by apartmedia - 09-02-2017, 10:58 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Triggering generic_switch leads to segfault Ulrich.Arnold 19 4,449 10-23-2019, 09:03 AM
Last Post: Ulrich.Arnold
  regex mask for protocol options not working Niek 2 2,059 01-06-2019, 12:20 AM
Last Post: Niek
  Protocol options defined as JSON_ARRAY getting lost Niek 6 2,553 01-01-2019, 11:03 AM
Last Post: curlymo
  ][solved]Segfault when retrieving big chunked http message Niek 21 7,765 11-29-2018, 03:17 PM
Last Post: curlymo
  [Solved] config.json not updated Niek 6 2,173 12-31-2017, 03:19 PM
Last Post: curlymo
  [Solved] callback not executing when dns lookup fails Niek 1 1,070 10-08-2017, 11:44 AM
Last Post: curlymo
  [Solved] Rules switching state based on another device state not working apartmedia 6 3,193 09-27-2017, 01:41 PM
Last Post: apartmedia
  [Solved] connection to main pilight daemon lost TopdRob 20 6,233 09-17-2017, 04:30 PM
Last Post: curlymo
  [Solved] Webgui not working in IE Ulrich.Arnold 7 2,626 09-12-2017, 05:22 PM
Last Post: Ulrich.Arnold
  [Solved] Sunriseset v7 fails after update and gives negative values PPacman 7 2,372 09-06-2017, 06:25 PM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)