The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 895 - File: showthread.php PHP 7.3.14-1~deb10u1 (Linux)
File Line Function
/showthread.php 895 errorHandler->error



  • 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
filter stopped working after update to pilight 8.1.5
#1
Hello,

recently, I update from Jessie with pilight v7.0-252 to Buster with pilight 8.1.5.

The old was making use of a low pass filter.

Output of pilight-daemon
Code:
DEBUG: recevied pulse length of 230
DEBUG: caught minimum # of repeats 1 of pilight_firmware
DEBUG: called pilight_firmware parseRaw()
DEBUG: broadcasted: {"message":{"version":3.00,"lpf":80,"hpf":16000},"origin":"receiver","protocol":"pilight_firmware", ... }
DEBUG: socket write succeeded: {"values":{"version":3,"lpf":80,"hpf":16000},"origin":"core","type":-2,"uuid":"0000-b8-27-eb-3de979"}

Contents of config.json
Code:
    "registry": {
        "pilight": {
            "firmware": {
                "version": 49877,
                "lpf": 249920,
                "hpf": 503000
            },
            "version": {
                "current": "7.0"
            }
        }
    }



Now, pilight 8.1.5 is working, too, but doesn't apply any filter - why not?
Hardware hasn't been changed.


Any hint appreciated.
Zlin50
 
Reply
  


Messages In This Thread
filter stopped working after update to pilight 8.1.5 - by zlin50 - 12-30-2019, 09:53 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  pilight for Raspbian Buster (raspberry pi 4) ? starob 31 7,307 08-04-2020, 06:57 PM
Last Post: PPacman
  pilight switch node in node-red framp 0 239 06-24-2020, 10:01 PM
Last Post: framp
  Update v6 to v8 mamu 2 170 05-31-2020, 09:36 AM
Last Post: mamu
  pilight-control TML 13 906 05-27-2020, 07:51 AM
Last Post: curlymo
  API Requests by HTTP from other devices fore use in pilight scootermacro 2 415 05-10-2020, 08:19 AM
Last Post: scootermacro
  After upgrading 7.0 to 8.1.5 my flamingo SF-501P switches stopped working. gerrit312 23 2,099 04-30-2020, 02:58 PM
Last Post: ayeyebrazov
  tfa30 temperature-offset not working wseifert 2 708 04-09-2020, 02:46 PM
Last Post: curlymo
  pilight-send seems successful but doesn't actually send RF signal ayeyebrazov 37 3,140 03-31-2020, 01:02 PM
Last Post: curlymo
  pilight 8.1.5 not working on Raspberry pi after reboot beejayf 4 852 03-08-2020, 12:14 AM
Last Post: beejayf
  pilight cpu usage possibly associated with noticeable sluggishness? hepcat72 4 907 01-28-2020, 08:02 PM
Last Post: hepcat72

Forum Jump:


Browsing: 1 Guest(s)