The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 895 - File: showthread.php PHP 7.3.14-1~deb10u1 (Linux)
File Line Function
/showthread.php 895 errorHandler->error



  • 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Webgui offline after some hours
#1
Hello, I have big problems with the accessibility of the webgui.

I use the last official version of pilight (not nightly) and everything actually runs wonderfully on a raspberry 3, which is connected to LAN (fixed IP) in the home network.

At least once a day, it is not possible to connect to the webgui via HTTP (browser) and / or SSDP (Android app). However, it is always possible to connect to the Raspberry via Putty. The rules also continue working.
I then have to restart the pilight service manually via SSH (putty) and then it works again in a few hours (10-24) until the next failure.

Sometimes only "pilight webgui" appears in the top left of the browser when loading the webguide.

I really have no idea where to look else. Any suggestions for me?

thanks for your help

Scooter
 
Reply
  


Messages In This Thread
Webgui offline after some hours - by scootermacro - 05-24-2020, 09:42 AM
RE: Webgui offline after some hours - by curlymo - 06-01-2020, 01:11 PM
RE: Webgui offline after some hours - by curlymo - 06-03-2020, 07:08 AM
RE: Webgui offline after some hours - by curlymo - 05-24-2020, 09:43 AM
RE: Webgui offline after some hours - by curlymo - 05-28-2020, 09:17 AM
RE: Webgui offline after some hours - by curlymo - 05-28-2020, 03:16 PM
RE: Webgui offline after some hours - by curlymo - 05-29-2020, 08:17 AM
RE: Webgui offline after some hours - by curlymo - 05-29-2020, 09:38 AM
RE: Webgui offline after some hours - by curlymo - 05-29-2020, 02:23 PM
using main nightly - by Traeumer - 06-01-2020, 10:27 AM
RE: using main nightly - by curlymo - 06-01-2020, 10:47 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  WebGUI emtpy since 8.0.8 Dergo 14 3,590 02-24-2018, 01:09 PM
Last Post: Dergo
  CONTACT devices | Webgui wupperpi 2 1,029 01-18-2018, 03:37 PM
Last Post: wupperpi
  [solved] Webgui 404-Error PT-Biker 2 1,346 11-11-2017, 09:49 AM
Last Post: PT-Biker
  pilight doesn't show the right status in webgui jurkla 8 3,225 11-17-2016, 09:41 AM
Last Post: gregnau
  pilight WebGui not working after reboot Frank_a 7 5,394 02-04-2016, 09:11 AM
Last Post: wo_rasp
  [pilight 7] Got no buttons on the WebGUI Nachtwind 2 2,753 07-29-2015, 08:16 PM
Last Post: Nachtwind
  Running pilight offline Aweponken 11 6,469 07-20-2015, 07:12 PM
Last Post: Aweponken
Question [nightly build] getting datetime in webgui questor 1 2,342 12-29-2014, 03:46 PM
Last Post: curlymo
  webgui/ssh very slow .. high cpu usage gneandr 1 2,685 10-01-2014, 06:43 PM
Last Post: creamers
  Help needed, webgui not loading -Solved- puuhapet 18 14,062 09-16-2014, 09:58 AM
Last Post: puuhapet

Forum Jump:


Browsing: 1 Guest(s)