• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


[Fully Supported] KlikAanKlikUit Motion Sensor
#11
unfortunally still the same message. ;-(
first i did: apt-get update
sencond: apt-get install pilight-protocol-arctech-motion

thanks for your fast reply Ruud
 
Reply
#12
You need to enable the nightly repository as described on the wiki.
 
Reply
#13
Thanks :-)
 
Reply
#14
Today I bought a KAKU motion detector AWST-6000 assuming that it was functioning correctly with pilight as other KAKU devices do very well with pilight.
But the KAKU motion detector did not function.

Fortunately I found on this thread that the Artech motion protocol is being implemented.

I also tried the command “sudo apt-get install arctech-motion”, but I got the same result as Ruud described.

I hope that this problem will be fixed soon, because I like the KAKU set with pilight very much.

Thanks in advance.
Marcel
 
Reply
#15
If you read the whole topic, you'd read that the final (correct) command worked for ruud.
 
Reply
#16
Thanks.
The "nighty build" version operates correctly with AWST-6000. However it took me some time to reconfigure the new config.json.

Now next problem comes up. I think the API has been changed.
The JSON commands as described in URL http://wiki.pilight.org/doku.php/api do not function any more.
The simple command { "message": "client sender" } does not respond with { "message": "accept client" }

Has the API been changed? Where can I find the new documentation?
 
Reply
#17
All info about the nightly code can be found here: http://www.pilight.org/nightly
 
Reply
#18
Thanks, I found the new API.
I adapt my code and it functions correct.
 
Reply
#19
Hi,

I have bought a new pir sensor from the brand KaKu. It's a AWST-6000. I paired it with my light and whenever I move my hand in front of the pir sensor, it activates the light.

For some reason I can't detect the signals of this device. It sends them fine however pilight-debug and other commands are not detecting it. I tried several tools for sniffing the signal however no luck so far.

Yesterday, I have bought AWST-8800 (click) and it's behaviour is exactly the same. pilight-debug does not show any information sent by this device. Does these devices perhaps use a new protocol? If that's the case then the raw data should be shown on the screen.
  • They are 433MHz devices
  • I am using the cheap rf ebay-set.
  • The wiring is correct, I can detect other devices.
  • I don't think it's a range issue. The sensor is near the receiver, plus the receiver has an antenna.
  • I tried placing new batteries

Any ideas what I can try?
 
Reply
#20
Please post pilight-raw output as soon as it should sent.
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Partially Supported] TFA / Conrad Weather Yves 203 26,519 03-27-2020, 01:21 PM
Last Post: Ascenion
  Digoo / Baldr / Nexus / Rubicson temperature/humidity sensor thielj 12 3,099 02-10-2020, 10:54 PM
Last Post: ha_username
  Support for Temperaturee sensor clona 4 484 02-10-2020, 02:52 PM
Last Post: clona
  gs-iwds07 window sensor Loggisch 48 17,403 12-09-2019, 07:14 PM
Last Post: curlymo
Lightbulb [Fully Supported] Kaku Door sensor (AMST-606) geerttttt 53 28,414 10-19-2019, 06:26 PM
Last Post: curlymo
  433MHz PIR sensor from Amazon ha_username 0 716 09-29-2019, 11:44 PM
Last Post: ha_username
  [Fully Supported] DHT22 IcedEarth 86 37,356 11-18-2018, 09:33 AM
Last Post: curlymo
  Pearl weatherstation sensor for FWS-686 & FWS-665 chklump 13 6,438 08-12-2018, 05:34 PM
Last Post: fourty2
  TFA 30.3160 Pool Sensor wseifert 4 1,484 05-30-2018, 09:24 AM
Last Post: wseifert
  [Fully Supported] Arctech Old Martin 111 42,588 03-27-2018, 04:43 PM
Last Post: genfersee

Forum Jump:


Browsing: 2 Guest(s)