• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Auriol
#1
Hello,
I have some issues with adding Auriol to protocol list:
pilight-daemon: ERROR: device #4 "auriolA" of "outside", invalid protocol


config section for this sensor:

Code:
"auriolA": {
                        "name": "Auriol",
                        "protocol": [ "auriol" ],
                        "id": [{
                                "id": 3
                        }],
                        "temperature": 189,
                        "humidity": 410,
                        "battery": 1
                },


is it known issue?

pilight software is up-to-date
(pilight-receive doesn't show anything)

Br,
SideInfo
 
Reply
#2
I cut the config file to have only one device configured and still the same issue.
 
Reply
#3
What pilight version are you using?
 
Reply
#4
pilight-daemon version 5.0, commit v5.0
 
Reply
#5
The you need to install Auriol first:
Code:
apt-get install pilight-protocol-auriol
 
Reply
#6
I try, but got reply:
Code:
pi@raspberrypi ~ $ sudo apt-get install pilight-protocol-auriol
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package pilight-protocol-auriol
 
Reply
#7
Enable the pilight development and nightly repositories:
http://wiki.pilight.org/doku.php/protocols @the bottom.
 
Reply
#8
Thank you, Curlymo. I have installed newest development version of piligh:
pilight-daemon: INFO: version 5.0, commit v5.0-39-gffb7f23

I added Auriol protocol to the list and no issue... but still I am not receiving anything if listening on pilight-receive... also webgui is not shown any more, there is blank page without any devices.

When listening on pilight-debug once I put batteries to the temperature sensor I got:
Code:
--[RESULTS]--

time:           Sat Oct  4 08:22:47 2014
hardware:       433gpio
pulse:          4
rawlen:         2
binlen:         0
pulselen:       132

Raw code:
528 1980
Binary code:

--[RESULTS]--

time:           Sat Oct  4 08:23:23 2014
hardware:       433gpio
pulse:          4
rawlen:         2
binlen:         0
pulselen:       132

Raw code:
528 1980
Binary code:

--[RESULTS]--

time:           Sat Oct  4 08:23:23 2014
hardware:       433gpio
pulse:          4
rawlen:         2
binlen:         0
pulselen:       132

Raw code:
528 1980
Binary code:

--[RESULTS]--

time:           Sat Oct  4 08:23:23 2014
hardware:       433gpio
pulse:          4
rawlen:         2
binlen:         0
pulselen:       133

Raw code:
532 1995
Binary code:
 
Reply
#9
Blank webgui:
in /etc/pilight/settings.json:
You need to add the path to the config file again.
settings.json and hardware.json are replaced with the default settings after compilation.
 
Reply
#10
of course! thanks!!
works now!!
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  AURIOL IAN 275901-HG01106B polo 17 4,934 11-13-2017, 12:05 AM
Last Post: polo
  Auriol IAN 96414 TopdRob 1 2,713 05-05-2015, 10:17 PM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)