• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


webgui pilight 6.0 iphone / android browser
#1
Hi,

I've recently installed pilight 6.0 (manually compiled) on the raspbian image.
Everthing is working fine, exept the webgui.
In firefox it is working correctly, but with an Iphone or Android browser it's only showing the "lost connection" image.

Is there a way to solve this issue.

regards,
Jeroen
 
Reply
#2
Check this wiki page for the webgui-websockets setting.
 
Reply
#3
disabling websockets, (enabling AJAX) did the trick! thanks!
 
Reply
#4
Just what I needed to get pilight with password protection to work on Safari (mac/OSX as well as iPhone/iOS).
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Modifying Webgui Alex 4 1,385 03-10-2019, 05:50 PM
Last Post: Alex
  pilight & piSchedule works fine but no webgui Sven 4 1,171 01-13-2019, 06:12 PM
Last Post: Sven
  webgui - registry "tabs": 1 usage and possibility to order fcoelho 3 3,799 03-22-2018, 07:31 PM
Last Post: Oliver
  New tab in webgui Roger 0 713 09-15-2017, 02:14 PM
Last Post: Roger
  [Android] AndPiLi Tedvdb 80 46,529 06-14-2017, 08:22 AM
Last Post: woutput
  Cannot connect to WebGUI von BlackBerry 10 device. muecke 2 1,134 12-02-2016, 10:22 AM
Last Post: muecke
  WebGUI support for illuminance sensors marcm 2 1,287 11-30-2016, 01:49 PM
Last Post: marcm
  Webgui Remuko 1 2,109 09-17-2016, 10:14 AM
Last Post: buldogwtf
  [Android] illumina, a pilight remote phdd 62 36,835 08-02-2016, 05:56 PM
Last Post: curlymo
  WebGUI doesn't retrieve state Thunder84 1 1,412 05-01-2016, 08:35 PM
Last Post: Thunder84

Forum Jump:


Browsing: 1 Guest(s)