• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


webgui pilight 6.0 iphone / android browser
#1
Hi,

I've recently installed pilight 6.0 (manually compiled) on the raspbian image.
Everthing is working fine, exept the webgui.
In firefox it is working correctly, but with an Iphone or Android browser it's only showing the "lost connection" image.

Is there a way to solve this issue.

regards,
Jeroen
 
Reply
#2
Check this wiki page for the webgui-websockets setting.
 
Reply
#3
disabling websockets, (enabling AJAX) did the trick! thanks!
 
Reply
#4
Just what I needed to get pilight with password protection to work on Safari (mac/OSX as well as iPhone/iOS).
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  webgui, after reboot the switch is off gwaag 4 1,243 11-04-2019, 04:16 PM
Last Post: gwaag
  webgui apparence gwaag 7 1,355 10-29-2019, 09:00 PM
Last Post: curlymo
  Modifying Webgui Alex 4 1,756 03-10-2019, 05:50 PM
Last Post: Alex
  pilight & piSchedule works fine but no webgui Sven 4 1,590 01-13-2019, 06:12 PM
Last Post: Sven
  webgui - registry "tabs": 1 usage and possibility to order fcoelho 3 4,182 03-22-2018, 07:31 PM
Last Post: Oliver
  New tab in webgui Roger 0 956 09-15-2017, 02:14 PM
Last Post: Roger
  [Android] AndPiLi Tedvdb 80 59,039 06-14-2017, 08:22 AM
Last Post: woutput
  Cannot connect to WebGUI von BlackBerry 10 device. muecke 2 1,469 12-02-2016, 10:22 AM
Last Post: muecke
  WebGUI support for illuminance sensors marcm 2 1,627 11-30-2016, 01:49 PM
Last Post: marcm
  Webgui Remuko 1 2,415 09-17-2016, 10:14 AM
Last Post: buldogwtf

Forum Jump:


Browsing: 1 Guest(s)