• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"pilight failed!" with elro_hc protocol device
#1
pilight 6.0 daemon won't start anymore when adding a elro_hc device Crying

Code:
"devices": {
    "light": {
        "protocol": [ "elro_hc" ],
        "id": [{
            "systemcode": 22,
            "unitcode": 15
        }],
        "state": "off"
    }
},
[...]

If I change "systemcode" to "id" and "unitcode" to "unit" the daemon starts without any problems, but the device won't turn on/off.

Solved: had to change "elro_hc" => "elro_400"
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  uv__io_poll: Assertion `w->pevents != 0' failed monok 4 238 06-26-2020, 11:29 AM
Last Post: monok
  pilight bugs Ascenion 1 270 03-23-2020, 06:29 PM
Last Post: curlymo
  [Solved] pilight service crashing on first webserver access after reboot VrahoK 20 2,113 12-21-2019, 09:46 AM
Last Post: curlymo
  pilight-control modify values coolinx 16 1,830 11-13-2019, 08:02 PM
Last Post: curlymo
  Bug: double free or corruption in pilight-send blackzombie 12 1,533 10-07-2019, 08:15 PM
Last Post: blackzombie
  [Fixed] High CPU usage when pilight usb nano disconnects DieterK 1 594 08-13-2019, 05:43 PM
Last Post: curlymo
  pilight Nano USB interface curlymo 228 123,071 07-10-2019, 06:14 PM
Last Post: curlymo
  problems compiling pilight on Odroid C2 WitchDoctor 101 18,988 03-14-2019, 09:01 PM
Last Post: curlymo
  pilight 8 what chages for custom protocols? polo 11 4,651 02-15-2019, 06:22 PM
Last Post: polo
  How to recognice pulsetrain of a device Rschnauzer 1 532 10-30-2018, 05:55 PM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)