• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pilight-receive not recognizing kaku remote
#1
Hi, running pilight in 433gpio mode works fine for xmit. All my kaku devices (old and new) switch just fine.
However in this mode pilight-receive shows an abundance of devices but does not show any kaku remote xmits. I have no LPF (yet). I read this (https://wiki.pilight.org/doku.php/instal...5d=nightly) and decided to try lirc-rpi mode. After following these instructions (https://github.com/OpenELEC/OpenELEC.tv/issues/3908) pilight starts up fine without any errors (I did check the logs). The result is:
1) xmit does not work anymore
2) pilight-receive -F datetime still shows an abundance of devices/protocols that I do not recognize. Used my kaku remote close to the receiver but no trace of that.

I am using the receiver recommended in the pilight doc.

Any suggestions on what to try next?

Thanks!
 
Reply
#2
Do you receive:
a1) meaningful data for other devices or
a2) an abundance of data pulses

If a1), I have no explanation why you should not receive kaku protocol pulses

If a2), I would
- separate Pi and receiver modules as far as possible
- check grounding (star configuration, separate ground for data cable and power supply)
- add blocking capacitors to power grid and add tantalum/ceramic capacitors (both)
- try a different power supply
- try different antenna designs
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  pilight bugs Ascenion 1 123 03-23-2020, 06:29 PM
Last Post: curlymo
  [Solved] pilight service crashing on first webserver access after reboot VrahoK 20 1,203 12-21-2019, 09:46 AM
Last Post: curlymo
  pilight-control modify values coolinx 16 1,098 11-13-2019, 08:02 PM
Last Post: curlymo
  Bug: double free or corruption in pilight-send blackzombie 12 1,018 10-07-2019, 08:15 PM
Last Post: blackzombie
  [Fixed] High CPU usage when pilight usb nano disconnects DieterK 1 426 08-13-2019, 05:43 PM
Last Post: curlymo
  pilight Nano USB interface curlymo 228 112,088 07-10-2019, 06:14 PM
Last Post: curlymo
  problems compiling pilight on Odroid C2 WitchDoctor 101 15,521 03-14-2019, 09:01 PM
Last Post: curlymo
  pilight 8 what chages for custom protocols? polo 11 4,059 02-15-2019, 06:22 PM
Last Post: polo
  pilight-debug shows nothing minhdomanh 3 876 10-18-2018, 07:01 AM
Last Post: felfert
  pilight-send and pilight-daemon DieterK 0 827 06-20-2018, 12:44 AM
Last Post: DieterK

Forum Jump:


Browsing: 1 Guest(s)