• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AdHoc network with 2 Raspberry and 2 GPIO transmitter not working
#2
As far as I know, UUID only affects direct connected (Wired to GPIO) devices.

The Problem is, that if you send out Wireless Signals on two senders, they interfere each other.

My Solution was to have a daemon in my Serverrack, only receiving, and a wireless connected node in an central Position equipped with +3dbi- Antennas to reach every socket around the house.
 
Reply
  


Messages In This Thread
RE: AdHoc network with 2 Raspberry and 2 GPIO transmitter not working - by Alex - 04-25-2016, 12:20 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  ERROR: The Broadcom 2835 GPIO 0 is not set to output mode stuckinger 10 1,730 05-07-2019, 09:11 PM
Last Post: curlymo
  Issue send actions over Socket API in AdHoc network ggtrts 10 1,764 03-13-2019, 06:32 AM
Last Post: curlymo
  433 mhz receiver working on Raspberry pi with a hack knex 3 2,504 01-21-2018, 06:28 PM
Last Post: curlymo
Bug Bug report: WIFI dongle stops when gpio_switch.gpio = 20 woutput 16 6,730 01-03-2018, 10:11 PM
Last Post: zackdvd
  pilight on RPi with latest Arch stopped working Ypsilon 12 5,876 12-17-2017, 12:43 PM
Last Post: tinusv
  pilight-raw working in nightly? Cipher 8 2,483 08-30-2017, 09:35 PM
Last Post: curlymo
  development, orangepi pc+, "no gpio-platform configured" Twain 1 2,598 06-01-2017, 05:51 PM
Last Post: curlymo
  glibc 2.24 / kernel 4.8.x breaks things on raspberry pi? Forumkel 0 1,005 12-11-2016, 02:25 PM
Last Post: Forumkel
  Reset of GPIO ports / Detection of mobile phone NormBot 1 1,672 09-02-2016, 08:30 AM
Last Post: wo_rasp
  BUG: BMP180 in AdHoc Network Alex 5 2,005 06-19-2016, 02:24 PM
Last Post: Alex

Forum Jump:


Browsing: 1 Guest(s)