• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


cant post a thread
#1
Shocked 
try to post a new thread under experience and questions.
but everytime i get error : the message is missing. please enter a text

but there is text ?! is it may fault ?
thanks for help ^_^
 
Reply
#2
Can others confirm?
 
Reply
#3
No.
send from tapatalk
 
Reply
#4
the error was in my msg. forum cant displayed the copy log files. i removed some [ and then i was able to post. sry for bugging you and thx for help.
greetings
 
Reply
#5
*bump*

This is a bit of a problem. Square brackets seem to cause issues when submitting posts. This poster has this problem too: https://forum.pilight.org/Thread-pilight...of-3-times

To reproduce, try posting something that has [ and closed-square-bracket-here (since this post would trigger the bug otherwise :/ ) in it. You'll get an error message

"

Please correct the following errors before continuing:
  • The message is missing. Please enter a message.

"

and your post is blanked. Seems like a MyBB bug, but a very annoying one...
 
Reply
#6
Probably was a bug with the new editor. Should be fixed.
 
Reply
#7
[Works] again! Thank Smile
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
Sad Error on replying to thread Tedvdb 5 2,943 12-31-2013, 12:57 AM
Last Post: curlymo
  A last post summary d.m.raspberry 4 2,797 09-22-2013, 07:42 PM
Last Post: d.m.raspberry

Forum Jump:


Browsing: 1 Guest(s)