• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Cannot connect to WebGUI von BlackBerry 10 device.
#1
Hi,

i'm trying to access the gui via my BB Passport. I tried sevel browsers, but all behave the same: If I open the WebGUI, i keep getting this "lost connection" alert. If i push on it for reconnecting, the connecting immediately breaks again.
Any experience concerning this?

Muecke
 
Reply
#2
Did you try disabling websockets?
 
Reply
#3
(12-02-2016, 09:45 AM)curlymo Wrote: Did you try disabling websockets?
No, but this solved my problem. Thank you so much! Smile
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  webgui, after reboot the switch is off gwaag 4 115 11-04-2019, 04:16 PM
Last Post: gwaag
  webgui apparence gwaag 7 230 10-29-2019, 09:00 PM
Last Post: curlymo
  Modifying Webgui Alex 4 1,473 03-10-2019, 05:50 PM
Last Post: Alex
  pilight & piSchedule works fine but no webgui Sven 4 1,231 01-13-2019, 06:12 PM
Last Post: Sven
  webgui - registry "tabs": 1 usage and possibility to order fcoelho 3 3,858 03-22-2018, 07:31 PM
Last Post: Oliver
  New tab in webgui Roger 0 755 09-15-2017, 02:14 PM
Last Post: Roger
  WebGUI support for illuminance sensors marcm 2 1,343 11-30-2016, 01:49 PM
Last Post: marcm
  Webgui Remuko 1 2,169 09-17-2016, 10:14 AM
Last Post: buldogwtf
  WebGUI doesn't retrieve state Thunder84 1 1,446 05-01-2016, 08:35 PM
Last Post: Thunder84
  Plenary - An alternative webGUI for pilight mitch187 20 16,644 03-29-2016, 06:25 AM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)