• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Cannot connect to WebGUI von BlackBerry 10 device.
#1
Hi,

i'm trying to access the gui via my BB Passport. I tried sevel browsers, but all behave the same: If I open the WebGUI, i keep getting this "lost connection" alert. If i push on it for reconnecting, the connecting immediately breaks again.
Any experience concerning this?

Muecke
 
Reply
#2
Did you try disabling websockets?
 
Reply
#3
(12-02-2016, 09:45 AM)curlymo Wrote: Did you try disabling websockets?
No, but this solved my problem. Thank you so much! Smile
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  "socket not responding" only in webgui (docker container) kinoe1 0 550 04-25-2021, 06:02 PM
Last Post: kinoe1
  pilight container doesn't connect to device in webgui kinoe 0 399 04-23-2021, 10:20 AM
Last Post: kinoe
  webgui, after reboot the switch is off gwaag 4 2,658 11-04-2019, 04:16 PM
Last Post: gwaag
  webgui apparence gwaag 7 2,814 10-29-2019, 09:00 PM
Last Post: curlymo
  Modifying Webgui Alex 4 2,598 03-10-2019, 05:50 PM
Last Post: Alex
  pilight & piSchedule works fine but no webgui Sven 4 2,705 01-13-2019, 06:12 PM
Last Post: Sven
  webgui - registry "tabs": 1 usage and possibility to order fcoelho 3 4,947 03-22-2018, 07:31 PM
Last Post: Oliver
  New tab in webgui Roger 0 1,347 09-15-2017, 02:14 PM
Last Post: Roger
  WebGUI support for illuminance sensors marcm 2 2,371 11-30-2016, 01:49 PM
Last Post: marcm
  Webgui Remuko 1 3,072 09-17-2016, 10:14 AM
Last Post: buldogwtf

Forum Jump:


Browsing: 1 Guest(s)