• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pilight not connecting to Webserver
#11
Sure...;-)
 
Reply
#12
Hello,

I have the same problem.

But I get an 404 error for the new libraries during installation. I took a look on the repo and it seems like there are no Deb files uploaded on the location they should be.
See http://apt.pilight.org/pool/stable/main/...edcrypto0/ Its empty.

Maybe you can check the build and upload of these?
 
Reply
#13
@alex, can you show the full url you used to retrieve pilight.js?
 
Reply
#14
@weathertje, it's not the same problem but still nice to got it mentioned. Should be fixed.
 
Reply
#15
http://192.168.2.70/pilight.js

If you let me send a PM to you, i´ll give you the URL. My pilight Webserver is open on the Internet.
 
Reply
#16
(08-02-2017, 06:24 AM)curlymo Wrote: @weathertje, it's not the same problem but still nice to got it mentioned. Should be fixed.

Thank you. Works now.

@alex try updating to the latest version with the updated repo. This fixed the issue with the endless loading Web gui for me - if this is still your issue.
 
Reply
#17
Unfortunally, it didn´t work.

Still no update for me...

Code:
root@raspberrypi:/home/pi# apt-get upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  nuscratch pilight
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 2 nicht aktualisiert.
root@raspberrypi:/home/pi# apt-get install pilight --reinstall
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
pilight : Hängt ab von: libmbedtls10 soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
 
Reply
#18
Try "apt-get dist-upgrade" this should install the new dependencies.
 
Reply
#19
Did this but didn´t fix the issue.
 
Reply
#20
According to your config the webserver doesn't run on port 80.

http://192.168.2.70:5001/pilight.js
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  pilight-control not able to connect with port and server setting apartmedia 10 5,116 10-22-2018, 08:00 AM
Last Post: apartmedia
  [Solved] connection to main pilight daemon lost TopdRob 20 5,725 09-17-2017, 04:30 PM
Last Post: curlymo
  homebridge and pilight with scenes ebini 2 1,627 09-16-2017, 10:37 PM
Last Post: apartmedia
  Error compiling pilight development Rolandd 8 3,983 09-10-2017, 12:51 PM
Last Post: tomopxs
  [Solved] pilight nightly not sending codes Cipher 10 3,828 08-24-2017, 09:25 PM
Last Post: curlymo
  [Solved] Webserver client ip not correct Cryptomaster 6 3,199 08-22-2017, 09:15 PM
Last Post: Cryptomaster

Forum Jump:


Browsing: 1 Guest(s)