• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Fixed] Fast sending codes in a row not working
#11
(09-17-2017, 03:40 PM)Where should I paste this code in my config.json file in home bridge? Wrote:
Code:
IF device1.state == on OR device1.state == off THEN switch DEVICE leeslamp TO device2.state AFTER 1 SECOND
 
Reply
#12
(09-27-2017, 01:40 PM)apartmedia Wrote: I can confirm, the workaround with setting up a 1 second delay solved the issue for me

I too had the delay for switching multiple devices. I'm working now with the latest 8.1.4-nighly. Because I saw something in the changelogs, that might touch this problem, I tried again to switch multiple devices connected by AND without any delays. It now works fine without delays!

Uli
 
Reply
#13
Nice  Smile
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  regex mask for protocol options not working Niek 2 1,600 01-06-2019, 12:20 AM
Last Post: Niek
  [Solved] Rules switching state based on another device state not working apartmedia 6 2,361 09-27-2017, 01:41 PM
Last Post: apartmedia
  [Solved] Webgui not working in IE Ulrich.Arnold 7 1,647 09-12-2017, 05:22 PM
Last Post: Ulrich.Arnold
  Nightly Version 7.0.217 node not sending Alex 6 1,454 09-05-2017, 08:20 PM
Last Post: curlymo
  [Solved] pilight nightly not sending codes Cipher 10 2,785 08-24-2017, 09:25 PM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)