• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSDP Problems
#1
Hey folks,

first of all i know, there are a shitloads of topics related to ssdp problems, ive read them all, post per post to find a solution to my problem, none worked.

My current pilight Setup runs v8.0.2 and the current official raspian installed with noobs.


I use this 433 Mhz Transmitter and Receiver:
https://www.amazon.de/Aukru-Superregener...2Bmhz&th=1

My Pi is a RasPi Zero W

i am running into following problem when editing my config.json file:
When starting pilight-receive or pilight-send this message occurs:

"No pilight ssdp connections found"

What i edited:

i changed in the config file this:

Code:
{
  "hardware": {
    "none": { }
  }
}

to

Code:
{
  "hardware": {
    "433gpio": {
      "sender": 0,
      "receiver": 1
    }
  }
}

I also specified the platform in the settings part:

Code:
{ "gpio-platform": "raspberrypizero" }

i tried to use the standalone setting too:

Code:
{
   "settings": {
      "standalone": 1
   }
}

or those suggestions:

Code:
auto lo
iface lo inet loopback
allow-hotplug eth0
auto eth0
iface eth0 inet static
address x.x.x.x
netmask 255.255.255.0
gateway x.x.x.x

i also tried: sudo iptables -A INPUT -s 127.0.0.1 -j ACCEPT

If i dont edit the hardware part of the config.json file and leave it to "none" i can start the receive and send services.


thanks in advance and best regards

stritzi
 
Reply
#2
Can you join the existing topics about this issue?
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Starting pilight on boot: "cannot bind to the SSDP multicast network" pilino1234 4 461 09-29-2019, 02:08 PM
Last Post: tomk
  Problems after upgrade with switching on and off multiple lamps consecutively Mario.Steinberg 30 2,261 05-02-2019, 05:15 PM
Last Post: curlymo
Sad Raspberry Pi: "NOTICE: no pilight ssdp connections found" abusch 8 940 04-30-2019, 09:10 PM
Last Post: curlymo
  Daemon problems: no apparant sudo access Surowa 3 630 08-14-2018, 06:21 AM
Last Post: curlymo
Thumbs Up Newbie problems, usbnano connection and rsl366 pukington 1 528 02-14-2018, 07:36 PM
Last Post: pukington
  Problems with pilight 7.0, Pi 3 IncepTer 1 1,248 08-30-2017, 09:36 PM
Last Post: curlymo
  Sending and receiving without problems. varmluft 5 2,554 11-29-2016, 06:23 PM
Last Post: pilino1234
  [solved] another pilight ssdp missed connection on RPI segalion 2 3,083 08-24-2016, 10:51 PM
Last Post: Hauke
  pilight-receive: NOTICE: no pilight ssdp connection found bumtheduke 10 12,736 03-29-2016, 10:58 AM
Last Post: pilino1234
  Problems with pilight-debug and a LPF andreic 5 1,985 03-12-2016, 09:13 AM
Last Post: andreic

Forum Jump:


Browsing: 1 Guest(s)