• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error in Actions with 8.1.0
#1
Hi

Using 8.10 I am receiving the error:
"TO on FOR 3 SECONDS 

                                    ^ unexpected symbol, expected an action argument"

this worked in 8.08 but with the update to 8.10 the error occured. I can't find any documentation how to rewrite my rule to be compatible with 8.10.

pilight-daemon version v8.1.0-nightly-f6b8db0e


Thanks 
Tom
 
Reply
#2
1. Use code tags.
2. We have a dedicated eventing forum section.
3. v8.1.0 != 8.10 so what version are you running?
4. There is extensive documentation that you can read:
https://manual.pilight.org/eventing/syntax.html
https://manual.pilight.org/eventing/examples/index.html
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  [8.1.2] variables in rules -> error terrar 1 352 09-14-2018, 05:28 PM
Last Post: curlymo
  Can't switch Relay device by rules: Error switch.lua:77 wobbi 6 763 07-31-2018, 06:25 AM
Last Post: curlymo
  ERROR: rule #21 invalid: variable "label" of device "WindMax" cannot be used in even koos147 2 1,712 04-02-2016, 10:24 PM
Last Post: koos147
  Multiple devices difrent actions koos147 6 3,216 04-30-2015, 06:06 PM
Last Post: koos147
  Time math compilation error Eekhoorn 7 2,776 03-22-2015, 08:16 PM
Last Post: Eekhoorn
  Multiple actions in a rule bazb 1 1,577 03-05-2015, 07:45 AM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)