• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brennenstuhl 433MHz RC C1 - pilight not work
#1
Exclamation 
Hello everybody,

i have bought the following Brennenstuhl divices:
http://www.brennenstuhl.com/de-DE/produk...et-3x-ip20

But it doesn't work with pilight.

Hardware:
Raspberry Pi 2B
pilight 8.1.3
Brennenstuhl RC C1
sender and receiver from Amazon

My pilight-Config
Code:
   {
       "devices": {},
       "rules": {},
       "gui": {},
       "settings": {
           "log-level": 6,
           "pid-file": "/var/run/pilight.pid",
           "log-file": "/var/log/pilight.log",
           "standalone": 0,
           "webserver-enable": 1,
           "webserver-root": "/usr/local/share/pilight/webgui",
           "webserver-http-port": 5001,
           "webserver-https-port": 5002,
           "webserver-cache": 1,
           "whitelist": "",
           "gpio-platform": "raspberrypi2"
       },
       "hardware": {
           "433gpio": {
               "sender": 0,
               "receiver": 1
           }
       },
       "registry": {
           "webserver": {
               "ssl": {
                   "certificate": {
                       "secure": 0,
                       "location": "/etc/pilight/pilight.pem"
                   }
               }
           },
           "pilight": {
               "version": {
                   "current": "8.1.3"
               }
           }
       }
   }

pilight-Receive protocol (from remote control unit):

Code:
{
       "message": {
               "binary": "001101100001111100011100",
               "id": 197737,
               "unit": 3,
               "state": "on"
       },
       "origin": "receiver",
       "protocol": "quigg_gt9000",
       "uuid": "0000-b8-27-eb-892bbf",
       "repeats": 1
}
{
       "message": {
               "binary": "001101100001111100011100",
               "id": 197737,
               "unit": 3,
               "state": "on"
       },
       "origin": "receiver",
       "protocol": "quigg_gt9000",
       "uuid": "0000-b8-27-eb-892bbf",
       "repeats": 2
}
{
       "message": {
               "binary": "001101100001111100011100",
               "id": 197737,
               "unit": 3,
               "state": "on"
       },
       "origin": "receiver",
       "protocol": "quigg_gt9000",
       "uuid": "0000-b8-27-eb-892bbf",
       "repeats": 3
}
{
       "message": {
               "binary": "001101111111111001011100",
               "id": 197737,
               "unit": 3,
               "state": "on"
       },
       "origin": "receiver",
       "protocol": "quigg_gt9000",
       "uuid": "0000-b8-27-eb-892bbf",
       "repeats": 4
}
{
       "message": {
               "binary": "001101111111111001011100",
               "id": 197737,
               "unit": 3,
               "state": "on"
       },
       "origin": "receiver",
       "protocol": "quigg_gt9000",
       "uuid": "0000-b8-27-eb-892bbf",
       "repeats": 5
}
{
       "message": {
               "binary": "001101111111111001011100",
               "id": 197737,
               "unit": 3,
               "state": "on"
       },
       "origin": "receiver",
       "protocol": "quigg_gt9000",
       "uuid": "0000-b8-27-eb-892bbf",
       "repeats": 6
}

My pilight-send command:
But, if i use the pilight-send command with:
Code:
sudo pilight-send -p quigg_gt9000 -i 197737 -u 3 -f

 pilight-send receive (from pilight-send command):

Code:
{
       "origin": "sender",
       "protocol": "quigg_gt9000",
       "message": {
               "id": 197737,
               "unit": 3,
               "state": "off"
       },
       "repeat": 1,
       "uuid": "0000-b8-27-eb-892bbf"
}

the socket doesn't switch on/ off. Unsure


Do you have any solutions for my problem? Need help please.

Thanks a lot.
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  pilight cpu usage possibly associated with noticeable sluggishness? hepcat72 4 171 01-28-2020, 08:02 PM
Last Post: hepcat72
  apt.pilight.org stable Release' is not signed. thomasol 2 281 01-23-2020, 11:34 PM
Last Post: thomasol
  pilight and SIGNALduino cc1101 Caleus 0 163 01-19-2020, 09:13 AM
Last Post: Caleus
  filter stopped working after update to pilight 8.1.5 zlin50 19 665 01-03-2020, 02:15 PM
Last Post: curlymo
Question [Solved] Openweathermap with pilight 7.0-40 doesn't work Seebueb 2 187 01-01-2020, 06:45 PM
Last Post: Seebueb
  [Solved] Strange receive problem with 433Mhz Receiver and pilight 8.1.5 vanillaice30 15 829 12-18-2019, 11:09 AM
Last Post: vanillaice30
  pilight error after update to 8.1.5 on Odroid C2 WitchDoctor 3 392 11-29-2019, 09:56 PM
Last Post: curlymo
  pilight crashing randomly PatiB 7 642 11-16-2019, 10:50 PM
Last Post: curlymo
  [Fixed] RaspberryPi4 pilight 8.1.5 - Send isn't working DominikB1993 4 643 10-18-2019, 10:25 PM
Last Post: DominikB1993
  Real 433Mhz Remote is disturbed by pilight service henne111 2 523 10-06-2019, 06:18 PM
Last Post: wo_rasp

Forum Jump:


Browsing: 1 Guest(s)