• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved - On / Off Command is the same command
#1
Hi @all,

today i install my first pilight. I've a device wich is using the same command for on and off.

The command is like pilight-send -p cleverwatts -i 1048575 -u 1 -f

When i use the web interface to switch "on" nothing is happen, if i toggle "off"  my device turned on. If i do it again turn on nothing is happen, if i switch off my device is getting off.

Have anybody an idea how can change the send command to sending only off?

thanks 

manuel
 
Reply
#2
Do you have a remote for the device?
 
Reply
#3
(07-21-2019, 09:09 PM)curlymo Wrote: Do you have a remote for the device?

yes
 
Reply
#4
And that doesn't have an on and off button either?
 
Reply
#5
(07-22-2019, 06:58 AM)curlymo Wrote: And that doesn't have an on and off button either?

No It has only four Buttons A/B/C/D.
 
Reply
#6
Ok, what's the brand and the device type?
 
Reply
#7
(07-22-2019, 05:17 PM)curlymo Wrote: Ok, what's the brand and the device type?

this is the one i have for my garden


Attached Files Thumbnail(s)
   
 
Reply
#8
Do you have a link to a webshop selling it?
 
Reply
#9
(07-22-2019, 06:39 PM)curlymo Wrote: Do you have a link to a webshop selling it?

Hi Curlymo,

i found out with pilight-receive that the remote sending multiple commands. One of them is from cleverwatts. So i decide me to copy cleverwatts and change the state value and add the special protocol to my compiled pilight.

So i have a good solution for my situation.

Thanks for your help.

Manuel
 
Reply
#10
It would be great if we could add support by default.
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
Tongue (solved) pilight 8.1.5-1-gc0a175e0 Chrashes fleisch 5 740 10-03-2019, 01:15 PM
Last Post: fleisch
  [solved] kwmobile: repeating the remote signal doesn't work dawncrow 9 1,064 10-25-2018, 03:46 PM
Last Post: dawncrow
  ["SOLVED"] Not able to control intertechno ITR-1500 Kambaramba 12 1,707 10-03-2018, 05:52 PM
Last Post: curlymo
  [solved] raw and debug Traeumer 2 568 09-27-2018, 09:43 PM
Last Post: Traeumer
  [SOLVED] Home Assistant switch gpio segalion 5 911 09-10-2018, 12:39 PM
Last Post: segalion
  smtp / solved Traeumer 7 796 08-21-2018, 08:47 PM
Last Post: curlymo
  [SOLVED] pilight wont start since update from 8.0.8 to 8.1.2 pukington 5 1,717 08-08-2018, 05:34 PM
Last Post: curlymo
  [SOLVED] mbedtls_ssl_handshake: SSL - Processing of the ClientHello ha hansrijn2 4 797 08-08-2018, 01:52 PM
Last Post: hansrijn2
  [Solved] reach of pilight hardware PT-Biker 2 984 05-21-2018, 08:28 AM
Last Post: PT-Biker
  [Solved] uuid check removed from development Niek 2 654 01-11-2018, 07:27 PM
Last Post: Niek

Forum Jump:


Browsing: 1 Guest(s)