• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


webgui apparence
#1
Hello,

until a few weeks ago on my Android cellular I clout see the 3 buttons in the webgui
from .json config.

switch1          on/off
switch2          on/off
switch3          on/off

all below each other. Like this I can see all 3 status of   on/off   at once.

Now suddenly it is like this:

switch1   switch 2    switch3

switch 1                on/off

Like this I can only see the status of a selected switch 1, 2 or 3.

How can I bring it back to as it was, all 3 switches below each other?

regads
gwaag
 
Reply
#2
I have no clue, the webgui hasn't changed lately.
 
Reply
#3
(10-23-2019, 06:29 PM)curlymo Wrote: I have no clue, the webgui hasn't changed lately.

Hello,
found the problem myself.

in config.json
Code:
"webgui": {
                        "tabs": 0   #  1 =   next to each other   0= below each other

regards
gwaag
 
Reply
#4
I don't see how this related to the described issue, but i'm glad it's fixed now.
 
Reply
#5
Hi curlymo,
when I reboot the raspberry the Switch3 always shows  off.
How can I program it, that after reboot it is on??
 
config.json:

     "Switch3": {
            "protocol": [ "relay" ],
            "id": [{
                "gpio": 4
            }],
            "state": "on"         # after reboot it`s "off"


Best regards
gwaag
 
Reply
#6
How is this related to your previous question?

Also, please use code tags.
 
Reply
#7
(10-28-2019, 09:23 PM)curlymo Wrote: How is this related to your previous question?

Also, please use code tags.

Hi curlymo,

it is not directly related, but in the webgui on the same page and there I can see it.

when I reboot the raspberry the Switch3 always shows  off.
How can I program it, that after reboot it is on??
 
config.json:

    
Code:
"Switch3": {
            "protocol": [ "relay" ],
            "id": [{
                "gpio": 4
            }],
            "state": "on"         # after reboot it`s "off"


Best regards
gwaag
 
Reply
#8
Please open a new topic for each question or issue. Then i will look into it.
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  webgui, after reboot the switch is off gwaag 4 184 11-04-2019, 04:16 PM
Last Post: gwaag
  Modifying Webgui Alex 4 1,487 03-10-2019, 05:50 PM
Last Post: Alex
  pilight & piSchedule works fine but no webgui Sven 4 1,258 01-13-2019, 06:12 PM
Last Post: Sven
  webgui - registry "tabs": 1 usage and possibility to order fcoelho 3 3,884 03-22-2018, 07:31 PM
Last Post: Oliver
  New tab in webgui Roger 0 774 09-15-2017, 02:14 PM
Last Post: Roger
  Cannot connect to WebGUI von BlackBerry 10 device. muecke 2 1,205 12-02-2016, 10:22 AM
Last Post: muecke
  WebGUI support for illuminance sensors marcm 2 1,369 11-30-2016, 01:49 PM
Last Post: marcm
  Webgui Remuko 1 2,190 09-17-2016, 10:14 AM
Last Post: buldogwtf
  WebGUI doesn't retrieve state Thunder84 1 1,458 05-01-2016, 08:35 PM
Last Post: Thunder84
  Plenary - An alternative webGUI for pilight mitch187 20 16,703 03-29-2016, 06:25 AM
Last Post: curlymo

Forum Jump:


Browsing: 1 Guest(s)