• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pilight and SIGNALduino cc1101
#1
Hi guys

First of all, my English is anything but good, I think but you can understand what I mean

My problem is the following, I am now using my Raspberry Pi 4 with pilight and there is my question for you, because my radio sockets work via 433 MHz and are therefore connected to the known components with GPIO, I wanted to ask if there is a possibility to run all over a SIGNALduino cc1101 because only pilight switches the said radio sockets, but I don't want to connect the components anymore it doesn't look nice and my SIGNALduino cc1101 looks at least halfway great, maybe someone has a solution from you?

Caleus
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  pilight-send seems successful but doesn't actually send RF signal ayeyebrazov 37 1,067 03-31-2020, 01:02 PM
Last Post: curlymo
  pilight 8.1.5 not working on Raspberry pi after reboot beejayf 4 193 03-08-2020, 12:14 AM
Last Post: beejayf
  pilight cpu usage possibly associated with noticeable sluggishness? hepcat72 4 264 01-28-2020, 08:02 PM
Last Post: hepcat72
  apt.pilight.org stable Release' is not signed. thomasol 2 330 01-23-2020, 11:34 PM
Last Post: thomasol
  filter stopped working after update to pilight 8.1.5 zlin50 19 812 01-03-2020, 02:15 PM
Last Post: curlymo
Question [Solved] Openweathermap with pilight 7.0-40 doesn't work Seebueb 2 260 01-01-2020, 06:45 PM
Last Post: Seebueb
  [Solved] Strange receive problem with 433Mhz Receiver and pilight 8.1.5 vanillaice30 15 979 12-18-2019, 11:09 AM
Last Post: vanillaice30
  pilight error after update to 8.1.5 on Odroid C2 WitchDoctor 3 487 11-29-2019, 09:56 PM
Last Post: curlymo
  pilight crashing randomly PatiB 7 747 11-16-2019, 10:50 PM
Last Post: curlymo
  [Fixed] RaspberryPi4 pilight 8.1.5 - Send isn't working DominikB1993 4 718 10-18-2019, 10:25 PM
Last Post: DominikB1993

Forum Jump:


Browsing: 1 Guest(s)