• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sender GPIO constantly under power (sometimes)
#1
Hi,

when I connected the sender-hardware I used a LED to see when pilight is sending signals (flickering then)

But sometimes the LED is constantly on for hours. pilight is working sill fine, when I`m sending a signal it starts flickering and sending correct signals and after that it stays on again. This seems to have no effect on the functionality, but the sender is under voltage for hours.

Is this as wanted?

Best regards,

Scooter
 
Reply
#2
Is a known issue in stable and is already fixed in the nightly:
https://github.com/pilight/pilight/commi...dc3bb32526
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Sender seems to sent for no reason iTommix 4 332 02-24-2020, 10:34 PM
Last Post: iTommix
  Raspberry PI, gpio-ir-tx and pilight not starting lordslash 5 1,555 06-11-2019, 05:19 PM
Last Post: curlymo
  GPIO input -> starting a rule scootermacro 1 500 06-09-2019, 07:40 AM
Last Post: curlymo
  Segmentation fault wth gpio-platform raspberrypi1b1 meloen 12 2,154 09-10-2018, 07:44 PM
Last Post: curlymo
  [SOLVED] Home Assistant switch gpio segalion 5 1,432 09-10-2018, 12:39 PM
Last Post: segalion
  433MHz sender - receiver problem EndruK 1 1,086 02-17-2018, 02:24 PM
Last Post: EndruK
  no gpio-platform configured hansrijn2 2 4,741 06-03-2017, 10:01 PM
Last Post: hansrijn2
  Help: switch a gpio switch with webcontrol on pilight stable segalion 7 3,451 07-31-2016, 03:32 PM
Last Post: playerhot
  AdHoc - GPIO RPI2 & OrangePI2 error powerich 5 2,711 04-07-2016, 08:22 PM
Last Post: powerich
  usb will reset gpio koos147 3 1,802 02-23-2016, 08:12 PM
Last Post: koos147

Forum Jump:


Browsing: 1 Guest(s)