• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Received state not updated in webgui, but working in illumina
#1
Hey,
a few weeks back I switched to pilight v8. At first everything worked like a charm, but lately received signals are not updated within the webgui and rules based on this reception are not executed anymore.
The strange thing about it, the state is updated in the illumina-App without any problem.

I tried it with the latest working nightly (8.1.5-157-gee723126) and the stable version (8.1.5). Both gave me the same result: illumina shows the state switch, the webgui does not and rules based on the reception are not executed.

I used pilight-receive and saw the correct reception and running the daemon in debug modes shows me the reception as well.

Does anybody have an idea, how to find the root of this problem?

Kind regards
 
Reply
#2
Do you know how to access to debug environment of your browser?
 
Reply
#3
(11-08-2020, 09:40 PM)curlymo Wrote: Do you know how to access to debug environment of your browser?

No, but if it would be only a browser problem, my defined rules should be executed, what is also not happening.

I used a different browser with the same result.

EDIT: the rules were not executed because I made an error during the adaption from verison 7 to 8.

Do I need to change my browser settings to update the webgui?

Switches in the webgui, which are controlled via a rule are immediately updated in the webgui. Device states, which are shown in the webgui, and changed via reception of a signal are only updated in the webgui, if the webgui is reloaded by the user.
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
Lightbulb working MQTT in version v8.1.5-nightly-1af4c284 fleisch 1 409 12-28-2020, 05:04 PM
Last Post: psbest
  pilight-flash not working danny 14 2,371 12-12-2020, 10:00 AM
Last Post: tox
  State of Open Source 433 Mhz protocol support lucas 2 210 11-12-2020, 11:02 AM
Last Post: lucas
  After upgrading 7.0 to 8.1.5 my flamingo SF-501P switches stopped working. gerrit312 23 3,836 04-30-2020, 02:58 PM
Last Post: ayeyebrazov
  tfa30 temperature-offset not working wseifert 2 1,019 04-09-2020, 02:46 PM
Last Post: curlymo
  pilight 8.1.5 not working on Raspberry pi after reboot beejayf 4 1,531 03-08-2020, 12:14 AM
Last Post: beejayf
  filter stopped working after update to pilight 8.1.5 zlin50 19 3,498 01-03-2020, 02:15 PM
Last Post: curlymo
  8.1.5 quietly stops working hepcat72 4 931 12-23-2019, 03:24 PM
Last Post: hepcat72
  [Fixed] RaspberryPi4 pilight 8.1.5 - Send isn't working DominikB1993 4 1,540 10-18-2019, 10:25 PM
Last Post: DominikB1993
  pilight-receive Filteroption not working Alex 2 1,314 07-14-2019, 08:35 AM
Last Post: Alex

Forum Jump:


Browsing: 1 Guest(s)