• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


[Fully Supported] Elro 400 Series
#31
Check the github commits or the wiki page which describes all changes.

I have no issues with both config definitions.
 
Reply
#32
Well,
At this moment elro_hc switches don't work "normal" for me.
If have to slide the GUI switch twice for one action. I switch to "on", nothing hapens. I switch to "off" and than the slider goes to "off" and than back to "on" again and the light goes on.

To turn the light off I switch to "off", nothing hapens. I than slide the switch to "on", it slides back to "off" and the light goes out.

Using the switches on the GUI it is not a big problem, but my automatic scripts don't work any more.

It has worked before for a long time.

Have I missed something?

I'm using gpio mode with an ATtiny85 filter...
 
Reply
#33
Then we have to revert elro_hc to a previous version.
 
Reply
#34
@curlymo,
That would be nice.
Is there a timeline for when this will be done or do I just rebuild from the development branche?
 
Reply
#35
You can always checkout an older version before this issue happened. Check github tutorials on how this works.
 
Reply
#36
curlymo Wrote:You can always checkout an older version before this issue happened. Check github tutorials on how this works.
I know. The problem is that if I revert to an earlier version other functionality might (will?) break..
Just pulled the last development version but that still has the same problem..
Code:
pilight-control .. -s on
switches the light off and
Code:
pilight-control .. -s off
switches the light on ... Smile
 
Reply
#37
Can you test if the bug is gone?
 
Reply
#38
curlymo Wrote:Can you test if the bug is gone?
I'm not at home at the moment, but it seems to work "as designed" again!
Thanks.
 
Reply
#39
curlymo Wrote:Can you test if the bug is gone?
No, it still has flaws.
Turning a light On with either the GUI or pilight-control switches the light Off, turning it Off switches the light On....
The strange behaviour of switching twice for one event has gone though.
 
Reply
#40
Can you try again?
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Partially Supported] TFA / Conrad Weather Yves 203 26,522 03-27-2020, 01:21 PM
Last Post: Ascenion
  [Fully Supported] KlikAanKlikUit Motion Sensor koen01 37 15,274 03-26-2020, 02:46 PM
Last Post: Gisto
Lightbulb [Fully Supported] Kaku Door sensor (AMST-606) geerttttt 53 28,415 10-19-2019, 06:26 PM
Last Post: curlymo
  [Fully Supported] DHT22 IcedEarth 86 37,358 11-18-2018, 09:33 AM
Last Post: curlymo
  [Fully Supported] Arctech Old Martin 111 42,593 03-27-2018, 04:43 PM
Last Post: genfersee
  [Fully Supported] Clarus Switches Marcin 69 29,887 01-30-2018, 07:10 PM
Last Post: Niek
  [Fully Supported] Remote Control Socket (RC101-U/RC201) Sean 18 12,864 01-04-2018, 06:18 AM
Last Post: ettman8
  Elro/Flamingo FA20RF Smoke detector meloen 76 43,176 12-16-2017, 07:07 PM
Last Post: pilino1234
  [Fully Supported] LM75 and LM76 temperature sensor horst_dieter 64 28,875 11-19-2017, 08:54 PM
Last Post: edepi
  [Fully Supported] No-brand temp/humidity sensor (alecto_ws1700) meloen 57 40,368 12-25-2016, 09:53 PM
Last Post: creamers

Forum Jump:


Browsing: 1 Guest(s)