• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


[Fully Supported] Elro 400 Series
#41
YES!!!
It works again!
On is On, Off is Off.
Thanks curlymo
 
Reply
#42
Great
 
Reply
#43
Hi! I'm not sure but I'm experimenting problems with elro HC.

My debug is:

Button A ON: 11111 10000 1 0 -> 11111 00001 1 0 -> SC=31 UC=1

But if a try receive i get: SC=0 UC=29 OFF!

Im using ELRO HC AB440SA
 
Reply
#44
I've send a pull request of 2 protocols and I've seen that there are 2 changes in elro protocol so probably I've been working in a wrong branch.
 
Reply
#45
i have also a AB400 but i use the elro_he protocoll.
 
Reply
#46
I have still problems even with elro_he
 
Reply
#47
Did you already post pilight-debug output?
 
Reply
#48
Remote config: 12345 ON

A - ON

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 879 293 293 879 879 293 293 879 879 293 293 879 293 879 293 879 879 293 293 9962
Binary code:
111111000010

A - OFF

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 879 293 293 879 879 293 293 879 879 293 293 879 879 293 293 879 293 879 293 9962
Binary code:
111111000001


B - ON

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 293 879 293 879 879 293 293 879 879 293 293 879 879 293 293 879 293 879 293 879 879 293 293 9962
Binary code:
111110100010

B - OFF

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 293 879 293 879 879 293 293 879 879 293 293 879 879 293 293 879 879 293 293 879 293 879 293 9962
Binary code:
111110100001

C - ON

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 879 293 293 879 293 879 293 879 879 293 293 879 879 293 293 879 293 879 293 879 879 293 293 9962
Binary code:
111110010010

C - OFF

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 879 293 293 879 293 879 293 879 879 293 293 879 879 293 293 879 879 293 293 879 293 879 293 9962
Binary code:
111110010001

D - ON

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       294

Raw code:
294 882 294 882 294 882 294 882 294 882 294 882 294 882 294 882 294 882 294 882 294 882 882 294 294 882 882 294 294 882 882 294 294 882 294 882 294 882 882 294 294 882 294 882 294 882 882 294 294 9996
Binary code:
111110001010

D - OFF

Code:
hardware:       433gpio
pulse:          3
rawlen:         50
binlen:         12
pulselen:       293

Raw code:
293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 293 879 879 293 293 879 879 293 293 879 879 293 293 879 293 879 293 879 879 293 293 879 879 293 293 879 293 879 293 9962
Binary code:
111110001001
 
Reply
#49
You should use elro home easy.
 
Reply
#50
Hey,
I use pilight now since october 2013 and it worked fine until last week.
Now I wanted to look out, why it won't work anymore.
The service won't start anymore. So I did a complete new install. Now I've got version 5.0.
But the server wouldn't start either. So I did a "pilight-daemon -D ".
The error "invalid protocol" occured. I used to switch Elro switches with the elro protocol.
So I went to the Wiki page to look for the protocols. Now there is referred to the "sartano" protocol. But this also isn't known by version 5.0.
So what should I do now?
Is the hardware.json in default the same like the old "gpio" settings in the settings.json?

I hope somebody can help me.
Greetings from germany,
Ingo
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Partially Supported] TFA / Conrad Weather Yves 203 29,723 03-27-2020, 01:21 PM
Last Post: Ascenion
  [Fully Supported] KlikAanKlikUit Motion Sensor koen01 37 15,804 03-26-2020, 02:46 PM
Last Post: Gisto
Lightbulb [Fully Supported] Kaku Door sensor (AMST-606) geerttttt 53 29,294 10-19-2019, 06:26 PM
Last Post: curlymo
  [Fully Supported] DHT22 IcedEarth 86 38,551 11-18-2018, 09:33 AM
Last Post: curlymo
  [Fully Supported] Arctech Old Martin 111 43,810 03-27-2018, 04:43 PM
Last Post: genfersee
  [Fully Supported] Clarus Switches Marcin 69 30,802 01-30-2018, 07:10 PM
Last Post: Niek
  [Fully Supported] Remote Control Socket (RC101-U/RC201) Sean 18 13,229 01-04-2018, 06:18 AM
Last Post: ettman8
  Elro/Flamingo FA20RF Smoke detector meloen 76 44,271 12-16-2017, 07:07 PM
Last Post: pilino1234
  [Fully Supported] LM75 and LM76 temperature sensor horst_dieter 64 29,594 11-19-2017, 08:54 PM
Last Post: edepi
  [Fully Supported] No-brand temp/humidity sensor (alecto_ws1700) meloen 57 41,336 12-25-2016, 09:53 PM
Last Post: creamers

Forum Jump:


Browsing: 1 Guest(s)