• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


[Android] illumina, a pilight remote
#41
(09-25-2014, 04:10 PM)curlymo Wrote: What message?

for this message:
[Jul 22 11:15:04:975432] pilight-daemon: ERROR: cannot bind to socket port -2012020734, address already in use?

Do meanwhile everything again on clean sd card installed and have the error message
 
Reply
#42
Somehow, you have a service running on the same port as pilight. This is not related to illumina though.
 
Reply
#43
(07-03-2014, 05:48 AM)patrick van der tol Wrote: hi,

when i start the app with my intern or extern ip adres. it crashes....
is says that the log is being sent. is it possible that i have done something wrong?

I'm seeing this too crash too and it claims a log has been sent. Illimuna verison 1.3.1. With pilight 5.0 server. It appears to detect my rooms but then crashes (with typoes for crash - "chrash" and "chrashed").

In the reviews for this app in the Play store the same thing is reported there.

Seen on a Samsung S3 with Android 4.4.4
 
Reply
#44
Please use the latest version of illumina provided through our own repository as described here:
http://www.pilight.org/appsplugins/
 
Reply
#45
Thumbs Up 
Thank you! Using the much later version from pilight.org instead of the Google Play store sorted it :-)
 
Reply
#46
Loaded actual illumina.apk this moment from github.
Installation fails.
Tried the old again - works.

Could there be a error in the new one released yesterday?
 
Reply
#47
I probably uploaded the wrong version.

Fixed.
 
Reply
#48
Feature request for illumina:

It would be nice to have something like THIS in the gui instead of the sliders.

Sliders are very unprecise to handle with the small screen on the mobile phone.
Is there a chance?

I also found out that the sliders always show only 0-15 in gui and the current value is not shown. While using generic_dimmers in my config with higher values illumina is not usable for me.
Terrarium:  RPi Model B Rev 2 / pilight 8.1.2 / stretch
Aquarium: RPi Model B Plus Rev 1.2 / pilight 8.0.6 / jessie
 
Reply
#49
The problem is that when you use the + and - you can't jump more than 1 value.
 
Reply
#50
Some users maybe would prefer jumping only 1 value up or down.
For example:
I use generic dimmers for adjusting temperature & time on the fly in gui.

Would selecting either +/- or slider with a parameter in the config be a possible option for the future?

Something like:
Code:
"gui": {
    "dimmer": {
        "name": "Dimmer",
        "group": [ "Living" ],
        "media": [ "all" ],
        "slider": 0 #(slider by default and +/- when disabled)
    }
}
Terrarium:  RPi Model B Rev 2 / pilight 8.1.2 / stretch
Aquarium: RPi Model B Plus Rev 1.2 / pilight 8.0.6 / jessie
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  pilight & piSchedule works fine but no webgui Sven 4 1,733 01-13-2019, 06:12 PM
Last Post: Sven
  [Android] AndPiLi Tedvdb 80 63,337 06-14-2017, 08:22 AM
Last Post: woutput
  Plenary - An alternative webGUI for pilight mitch187 20 18,144 03-29-2016, 06:25 AM
Last Post: curlymo
  [solved] pilight on Browser - no entrys Areon 5 3,323 03-05-2016, 12:39 PM
Last Post: Balauue
  webgui pilight 6.0 iphone / android browser Jeroenk 3 3,405 02-03-2016, 05:08 PM
Last Post: serge
  PiControl - Control Pannel for pilight [Work In Progress] Jurre 10 6,924 01-12-2016, 05:47 PM
Last Post: Jurre
  GUI for pilight ktams 32 15,512 10-28-2015, 12:24 PM
Last Post: ktams
  [solved] pilight not work with Config NowHere 5 4,686 06-09-2015, 04:33 PM
Last Post: NowHere
  [Android] pilight android 4.1+ UPDATED 5/5/15 Zatta 103 90,037 05-06-2015, 09:21 PM
Last Post: koos147
  [Android] pilight Wear schdef 3 5,544 04-14-2015, 04:48 PM
Last Post: schdef

Forum Jump:


Browsing: 1 Guest(s)