• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pilight 3.0
#11
Please use markup code.
 
Reply
#12
Instead of posting new versions, edit your previous post.
 
Reply
#13
(02-14-2014, 09:14 PM)curlymo Wrote: Instead of posting new versions, edit your previous post.

now please help and don't correct any little think...
 
Reply
#14
I expect a little effort from my users for all the work and time i put into this... If you want immediate support you can of course pay for it, or else have patience.
 
Reply
#15
Can you check if your pins are correct:
https://projects.drogon.net/raspberry-pi/wiringpi/pins/
 
Reply
#16
(02-15-2014, 08:45 PM)curlymo Wrote: Can you check if your pins are correct:
https://projects.drogon.net/raspberry-pi/wiringpi/pins/

i hade checked the pins some times - on pilight 2.1 it works perfect with same pins
 
Reply
#17
Is your service started without errors and do you receive (nothing?)with pilight raw ?
If you have some electronic expierience you could put a led before sender/receiver to see if it's receiving or sending anything.
 
Reply
#18
Maybe try it with other pins? I've compared your config with mine and it looks good. Maybe try wiringpi pins 0 and 1 to check if pilight 3.0 doesn't like the MISO pin?
 
Reply
#19
(02-16-2014, 01:31 PM)meloen Wrote: Maybe try it with other pins? I've compared your config with mine and it looks good. Maybe try wiringpi pins 0 and 1 to check if pilight 3.0 doesn't like the MISO pin?

there is no change when using other pins - no reaction and my rf sender and receiver are connected with an custom pcb-board with led's so i can see every reaction :-) The interesting part: on gpio10 (winringpi - pin12) i configured a relay in the settings section which is working without problems !

uahhh wtf...

during typing i tried something out: i changed the pins from sender and receiver and it WORKS ?? WTF ?

pilight2.1: sender 2 / receiver 13
pilight3: sender 13 / receiver 2

Seems there is a bug in code of v3 and sender and receiver are swapped ?
 
Reply
#20
Can others confirm?

Confirmed. I will update the deb.

You can reinstall the package by using:
Code:
apt-get update
apt-get install --reinstall pilight=3.0
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  problem publish to pilight MQTT server Emiks5 4 301 08-31-2020, 07:45 PM
Last Post: Emiks5
  pilight for Raspbian Buster (raspberry pi 4) ? starob 32 8,950 08-10-2020, 09:12 AM
Last Post: simanuel
  pilight switch node in node-red framp 0 393 06-24-2020, 10:01 PM
Last Post: framp
  pilight-control TML 13 1,322 05-27-2020, 07:51 AM
Last Post: curlymo
  API Requests by HTTP from other devices fore use in pilight scootermacro 2 630 05-10-2020, 08:19 AM
Last Post: scootermacro
  pilight-send seems successful but doesn't actually send RF signal ayeyebrazov 37 3,997 03-31-2020, 01:02 PM
Last Post: curlymo
  pilight 8.1.5 not working on Raspberry pi after reboot beejayf 4 1,096 03-08-2020, 12:14 AM
Last Post: beejayf
  pilight cpu usage possibly associated with noticeable sluggishness? hepcat72 4 1,164 01-28-2020, 08:02 PM
Last Post: hepcat72
  apt.pilight.org stable Release' is not signed. thomasol 2 1,276 01-23-2020, 11:34 PM
Last Post: thomasol
  pilight and SIGNALduino cc1101 Caleus 0 847 01-19-2020, 09:13 AM
Last Post: Caleus

Forum Jump:


Browsing: 1 Guest(s)