• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] No ssdp connection found
#71
I can't believe it! then problem is when I use lan instead wifi.
Wifi no problems.

OMG! :'(
 
Reply
#72
Then it seems like a router problem.
 
Reply
#73
FROM
Code:
auto eth0
iface eth0 inet static
address 192.168.1.x
netmask 255.255.255.0
gateway 192.168.1.1

TO
Code:
auto lo
iface lo inet loopback
allow-hotplug eth0
auto eth0
iface eth0 inet static
address 192.168.1.x
netmask 255.255.255.0
gateway 192.168.1.1

NOW WORKING...
Newbie systems administrator

Sorry and thanks again.
One beer for curlymo and pilight team.
 
Reply
#74
@1000io: It's easy, you buy it, CurlyMo drinks it Wink Or just donate a beer you he can buy it himself Wink
 
Reply
#75
Done!


Enviado desde mi iPhone con Tapatalk
 
Reply
#76
I've added your info to the pilight FAQ.
 
Reply
#77
I'm having the same problem in a bit of a different setting. My networking information check out and pilight-receive is working. However after a bit of idle time ranging from 15 mins to 1 day I get the error.

pilight-receive: ERROR: no pilight ssdp connections found

Any solutions on this? After I restart the pilight service again, everything works fine untill it shows up again.

I've tried the deb package, compile from source; Version 3.0 and 4.0; Problem still persists.
 
Reply
#78
Can you try a program called "device sniffer" to see if pilight shows up?

Inside the program do:
Search --> Search Custom Type --> Search Device Type "urnConfusedchemas-upnp-orgConfusedervice:pilight:1"
 
Reply
#79
I've tried, but pilight doesn't show up...
 
Reply
#80
Have you tried all solutions discussed in this topic?
 
Reply
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Solved] pilight service crashing on first webserver access after reboot VrahoK 20 662 12-21-2019, 09:46 AM
Last Post: curlymo
  Connection lost, trying to reconnect — loop apartmedia 5 826 03-16-2019, 09:41 AM
Last Post: curlymo
  [solved] Webgui 404-Error PT-Biker 2 1,112 11-11-2017, 09:49 AM
Last Post: PT-Biker
  [solved] Hardware not compatible ccc.ggg73 1 1,595 06-10-2017, 09:10 AM
Last Post: curlymo
  Standalone but SSDP brenner23 6 2,678 04-16-2017, 11:34 PM
Last Post: brenner23
  [Solved] pilight ssdp celle 6 8,463 02-23-2017, 03:22 PM
Last Post: gneandr
  Raspbian jessie - pilight 7 - no pilight ssdp connections found shirocko 20 17,200 01-29-2017, 10:23 PM
Last Post: gneandr
  [solved] No signal with raw data andies 6 3,263 12-25-2016, 09:11 AM
Last Post: andies
  pilight without internet connection terrar 5 3,467 08-12-2016, 09:47 PM
Last Post: terrar
  ssdp discovery clach04 5 4,977 05-23-2016, 04:23 PM
Last Post: pilino1234

Forum Jump:


Browsing: 1 Guest(s)