• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Development version \ kaku_dimmer
#1
Is there a change in the kaku_dimmer protocol? pilight give's a error in the settings of a kaku_dimmer

Do i have to put the settings in another format? because when i delete the setting it works again.


Code:
"woonkamerlampeettafel": {
                        "name": "Woonkamer - Eettafel lamp",
                        "protocol": [ "kaku_dimmer", "kaku_switch" ],
                        "id": [{
                                "id": 12704978,
                                "unit": 2
                        }],
                        "state": "off",
                        "dimlevel": 10,
                        "settings": {
                                "min": 3,
                                "max": 15
                        }
                },
 
#2
Always read commits when using development versions: https://github.com/pilight/pilight/commi...c73e1d4296
 
#3
Thank you,

new code is:

Code:
"woonkamerlampboog": {
                        "name": "Woonkamer - Booglamp",
                        "protocol": [ "kaku_dimmer", "kaku_switch" ],
                        "id": [{
                                "id": 12704978,
                                "unit": 0
                        }],
                        "state": "off",
                        "dimlevel-minimum": 3,
                        "dimlevel-maximum": 15,
                        "dimlevel": 6
                },
 
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  new config in version 8.1.5 ? fleisch 1 154 07-19-2020, 08:12 AM
Last Post: curlymo
  Increased CPU usage with version 8.1.5 wimThoelke 13 1,856 08-07-2019, 08:38 PM
Last Post: curlymo
  Git active branches and development behrisch 9 1,602 01-21-2019, 09:09 PM
Last Post: behrisch
  Wich Version to use Alex 1 1,362 11-25-2017, 04:32 PM
Last Post: curlymo
  Config issues from development to stable 8.0 terrar 5 2,278 10-28-2017, 09:56 AM
Last Post: curlymo
  development, orangepi pc+, "no gpio-platform configured" Twain 1 2,685 06-01-2017, 05:51 PM
Last Post: curlymo
  pilight development installation -- failed / what is the secret? gneandr 5 3,450 02-04-2017, 10:06 AM
Last Post: gneandr
  Development Version kniazio 8 4,246 01-23-2017, 12:05 AM
Last Post: wo_rasp

Forum Jump:


Browsing: 1 Guest(s)