• 10 dec 2017: forum version update. In case of issues use this topic.
  • 30 nov 2017: pilight moved servers. In case of issues use this topic.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Invalid] Password authentication isn't working.
#1
After adding
Code:
"webserver-authentication": 0,
I get this error code
Code:
pilight-daemon: ERROR: setting "webserver-authentication" is invalid
Do you know what might be wrong?
 
#2
http://wiki.pilight.org/doku.php/settings
 
#3
(05-14-2014, 10:51 PM)curlymo Wrote: http://wiki.pilight.org/doku.php/settings

Thanks.
 
  


Possibly Related Threads...
Thread Author Replies Views Last Post
  invalid config file when using dimlevel-minimum or dimlevel-maximum ro.m 3 627 06-12-2018, 03:54 PM
Last Post: curlymo
  433 mhz receiver working on Raspberry pi with a hack knex 3 2,031 01-21-2018, 06:28 PM
Last Post: curlymo
  pilight on RPi with latest Arch stopped working Ypsilon 12 4,909 12-17-2017, 12:43 PM
Last Post: tinusv
  AdHoc network with 2 Raspberry and 2 GPIO transmitter not working webdandy 29 6,973 09-06-2017, 02:39 PM
Last Post: wseifert
  pilight-raw working in nightly? Cipher 8 1,848 08-30-2017, 09:35 PM
Last Post: curlymo
Bug json get request not working, error in documentation Jan 1 1,666 03-25-2016, 04:12 PM
Last Post: Jan
  pilight WebGui not working after reboot Frank_a 7 4,696 02-04-2016, 09:11 AM
Last Post: wo_rasp
  invalid gpio range koos147 2 1,988 11-02-2015, 08:40 AM
Last Post: woutput
  invalid wiringx fleisch 2 2,053 10-12-2015, 05:18 PM
Last Post: curlymo
  Manually-Compiled Nightly | Rules not working Alex 18 6,609 08-20-2015, 06:29 AM
Last Post: Alex

Forum Jump:


Browsing: 1 Guest(s)